My first error that is preventing me from submitting:

Template Error

UndefinedVariable: u'type' is not defined

Near: [u' \r\n',
(,
),
u' \r\n',
(,
),
u'\r\n',
u'\r\n']

Here is what I have in that area:

{
"type": "DVD",
"quantity": "1"
}

I can't find the problem.'

Can you copy the whole release data here?

{
"color_encoding_system": "",
"format": [
{
"type": "DVD",
"quantity": "1"
}
],
"linked_docs": {
"Film": [
"52248ddc71ba1e00086f4906"
]
},
"color": "Color",
"identifying_codes": [
{
"type": "Catalog Number",
"code": "3000043613"
},
{
"code": "2000002837"
},
{
"type": "Barcode",
"code": "8 83929 25228 2"
}
],
"audio": [
"Dolby Digital Mono"
],
"notes": "Widescreen Version. Includes UltraViolet which can be redeemed using the code on the insert.",
"companies": [
{
"role": "Brand",
"name": "Warner Bros."
},
{
"role": "Distributor",
"name": "Warner Home Video"
},
{
"role": "Copyright",
"date": "2012",
"name": "Warner Bros. Entertainment Inc."
},
{
"role": "Copyright",
"date": "2008",
"name": "Package Design"
}
],
"title": "The Dark Knight",
"classification": [
{
"type": "",
"rating": "PG-13"
}
],
"run_time": "153 mins",
"region": [
"1"
],
"languages": "English, French, Spanish"
}

I have some more changes to make, but am trying to fix the "Type" error

Ack! My sincerest apologies, I hit save instead of preview and it submitted!

http://www.filmo.gs/release/100-The-Dark-Knight

I'll see if I can edit.

I can't edit that error out of there. Do I have DVD in the right spot?

Ok, I fixed it: http://www.filmo.gs/release/100-The-Dark-Knight/diff?version=2 . You needed to specify a type for the code, it can't exist by itself, so I put "n/a" there for now {u'code': u'2000002837', u'type': u'n/a'} . Also, it needed 'aspect_ratio' for some reason, will check the error code as I don't think that should be required. Also for the classification., i put "n/a" for the type classification': [{u'rating': u'PG-13', u'type': u'n/a'}]

Thanks. Lots to learn!

Me to :-) ... I think I have fixed the problem here, it was a HTML Template issue, which means the display of the data, rather than the entry of the data. You should be able to enter the info without the aspect_ratio or classification now.

Login or Register to post a reply to this topic.